NX11.0\NX12.0\NX1847对CPU有要求,必须要支持SSSE3指令集才可以安装

从NX11.0开始,包括现在的NX12.0、NX1847,为了提升整体的软件运行速度,故抛弃之前老旧CPU处理器的兼容。 对CPU的要求:必须支持SSSE3指令集 如何才能知道,自己的电脑CPU是否支持SSSE3?...

从NX11.0开始,包括现在的NX12.0、NX1847,为了提升整体的软件运行速度,故抛弃之前老旧CPU处理器的兼容。

attachments-2018-09-8XGQDQRm5ba58ef751817.png

attachments-2018-10-0V6xPOrx5bc0138a03188.jpg

CPU要求必须支持SSSE3指令集

如何才能知道,自己的电脑CPU是否支持SSSE3?

下载附件CPU检测工具.rar,解压开,打开工具就会显示能不能支持SSSE3,如下图所示:

attachments-2018-09-Z7Ua4JI35ba592f4edb9e.png

解决方案:

1、更换CPU。(友情提示:换CPU要注意主板是否支持,一般来说硬件都是配套的。老叶建议,如果考虑到换这个了,不如换台电脑吧,整体提升NX软件工作性能)

2、安装UG NX10.0及以下版本。

PS: 虽说从UG NX11.0开始对CPU有要求,但这个要求其实不高的,会出现这个提示一般说明你的电脑已经服役比较多年了。大多数情况下,老旧的AMD系列CPU不支持的比较多。

  • 发表于 2018-10-12 11:34
  • 阅读 ( 4992 )
  • 分类:电脑硬件

1 条评论

请先 登录 后评论
老叶
老叶

NX网、学技网、UG爱好者论坛创始人

88 篇文章

作家榜 »

  1. 老叶 88 文章
  2. haoyuan366 23 文章
  3. 李超 19 文章
  4. 安周-NX24 19 文章
  5. 卛峯 14 文章
  6. ZhuaiGG 10 文章
  7. UG编程-云东 9 文章
  8. sghuangjin 9 文章