老叶
老叶 - UG爱好者论坛、NX网创始人

性别: 浙江 - 杭州 注册于 2018-04-02

UG爱好者论坛创始人、NX网创始人

向TA求助
205金币数
1685 经验值
0个粉丝
主页被访问 632 次

最近动态

22小时前 发表了文章

5天前 回答问题

很简单,在使用【贴花】命令之间,请先点击UG菜单——视图——可视化——部件中的材料,OK。 即可解除以上提示。

6天前 回答问题

这类问题一般都是你的参数设置有问题,无法生成实体,现实中不存在。 顾名思义,其实提示上已经说的很清楚,螺纹必须生成在大径和小径之间,如果因为你一些参数设置错误,螺纹在小径里面或者大径外面,或者螺纹超出大径和小径之间都会提示这类错误。 根据你上面的参数设置查看是错误的,正确的是这样:

6天前 回答问题

遇到这种情况,首先排除是否刚完成升级操作。 如果一直正常使用,突然出现,则可能你的NX软件设置出现问题,需要恢复一些默认设置。 最简单的方法就是,先备份你的当前角色,然后NX软件侧边栏角色里重新加载系统高级角色或者CAM高级角色,即可解决问题。

6天前 回答问题

这是高版本的WINDOWS系统与以前的NX软件不兼容的问题,因为开发NX4.0软件的时候还没有WIN7系统。 解决方案:添加一个环境变量即可: 变量名: UGII_BACKGROUND_URL  变量值: NONE

6天前 回答问题

遇到这个问题不必太担心,因为你的NX软件已经安装完毕,只是在创建开始程序快捷方式的时候失败,这是因为你的系统权限问题。如果你有时间折腾可以检查一下系统权限,如果你觉得没必要,可以直接发送快捷方式到桌面即可。 以下是我的NX12.0路径: D:\Program Files\Siemens\NX 12.0\NXBIN\ugraf.exe 以下是我的NX4.0路径: D:\Program Files (x86)\UGS\NX 4.0\UGII\ugraf.exe 其它版本也差不多,你的你自己找,找到ug

2018-05-20 09:01 回答问题

该外挂版本不能完美支持NX12.0,这个提示告诉你,NX软件在启动检查的时候不能初始化,一般就是因为外挂、驱动不兼容等问题造成。 可以联系外挂开发者,看看该版本的外挂是否支持当前NX软件。在任何情况下,西门子会去兼容任何外挂,只有外挂开发者主动去兼容更新版本的NX软件。

2018-05-19 18:29 发表了文章

2018-05-18 22:19 回答问题

一般情况下,多版本共存都是遵循低版本先安装,再安装高版本的原则。但是一些特殊情况,比如低版本用的比较多,高版本用的比较少的情况,就像题主说的这种情况。 特别是NX12.0和低版本共存,而又先装高版本再装低版本的情况。因为你的NX10.0安装程序会覆盖环境变量SPLM_LICENSE_SERVER的变量值,比如原先NX12安装的端口是27800,而你现在NX10.0安装程序会把端口替换成28000,这样安装 你装完NX10.0的时候,你的NX12.0软件就无法启动了。 在这种情况下,当你安装完NX10.0

2018-05-18 08:14 回答问题

升级到NX12.0.1.7大补丁即可,升级包在此下载: http://www.ugnx.org/351.html