已升级到NX1880版本的用户请注意,有重要更新!

可以解决NX1880在升级时提示:安装程序在安装此程序时遇到了错误,错误代码2254

在2019年8月23日之前已升级到NX1880版本的用户请注意,原内部版本号为:2000有问题,现在需要重新更新,西门子重新发布NX1880 内部版本号:2002

如何查看:NX软件—菜单—帮助—关于NX—内部版本号如果是2000,则需要重新升级本安装包,本安装包内部版本号为:2002

attachments-2019-08-3es1Wacx5d5f1f011664e.png

此升级包同时可以解决之前在安装更新时提示:错误代码2254

NX1880 2002更新版下载地址

https://www.ugnx.org/up

  • 发表于 2019-08-23 06:34
  • 阅读 ( 2894 )
  • 分类:NX软件

17 条评论

请先 登录 后评论
老叶
老叶

NX网、学技网、UG爱好者论坛创始人

88 篇文章

作家榜 »

  1. 老叶 88 文章
  2. haoyuan366 23 文章
  3. 李超 19 文章
  4. 安周-NX24 19 文章
  5. 卛峯 14 文章
  6. ZhuaiGG 10 文章
  7. UG编程-云东 9 文章
  8. sghuangjin 9 文章