系统上已经存在此版本JAVA的更新工作版本。无法安装较旧的工作版本。

系统上已经存在此版本JAVA的更新工作版本。无法安装较旧的工作版本。

请单击“确定”退出此安装。

这是我在安装UG帮助文档安装包里JAVA的时候提示的,怎么回事?

attachments-2019-11-o3ZzoeYT5dc6b0b729bbf.png

请先 登录 后评论
学技网

1 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

这是因为你的电脑上已经安装有更新版本的JAVA程序了,你现在安装的是旧版。

而NX软件所使用的JAVA并不是越新越好,要适用才行。反正安装包中的JAVA程序应该就是适用的,所以你在系统控制面板-程序-卸载之有已安装好的JAVA程序,卸载完成后再安装你当前这个JAVA即可。

请先 登录 后评论