NX1847和NX1872系列C++运行库使用哪个版本?

NX1847运行库和NX1872运行库,使用的是C++2015还是C++2017

请先 登录 后评论
学技网

1 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

NX1847系列和NX1872系列的运动库用的都是:C++2017

即使是快要发布的NX1899版本,也用的是C++2017。

C++运行库在安装NX软件的时候自动安装,如果电脑上有会自动跳过,如果没有则会自动安装。所以,正常情况下,不用单独安装C++运行库,但也有极少数情况下,NX安装程序没有自动安装成功C++运行库,需要到网上手动下载安装。

NX1847系列包括:NX1847~NX1867之间的所有版本。

NX1872系列包括:NX1872~NX1892之间的所有版本。

请先 登录 后评论