License error:License server system does not support this version of this feature.[-25]

【NX初始化错误】NX许可证错误:许可证服务器系统不支持此版本的功能。[-25]]

电脑上现有安装:NX11.0、NX12.0、NX1847

现在安装:NX1899,安装后NX1899打不开,提示NX许可证错误,但是NX11.0\NX12.0\NX1847可以打开,怎么回事?

attachments-2019-12-sJ6oepMg5dfb624fefd50.png

请先 登录 后评论

1 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

你在你电脑上安装UG最高版本时,没有卸载低版本的NX许可证造成的,因为NX低版本的许可服务无法用在NX高版本。

解决方案

在安装新版NX软件之前,请先卸载低版本的NX许可服务。

小技巧

打开系统任务管理器—看到进程lmgrd.exe进程,然后右键打开文件所在位置,这样就可以快速查看到你低版本NX许可证安装位置,卸载它就好(系统控制面板卸载,如果是一键安装的许可证,则一般在该目录下有卸载文件)。

请先 登录 后评论