5 安装UG许可证报错:Siemens PLM license Server Is already Installed

电脑上有一个NX1946版本了, 想再安装一个NX10.0报错:

attachments-2021-04-Va3hGgYz6080d1ddbd17e.jpg

请先 登录 后评论
学技网学技网

1 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

解决方案

电脑上已经有安装NX1926系列的NX1946版本,就不用再安装NX10.0的许可证了,直接安装NX10.0主程序,安装完成后替换XX文件。

然后将电脑上的环境变量SPLM_LICENSE_SERVER的变量值由原先的28000@你的计算机名称,改成27800@你的计算机名称。

NX1926系列安装方法https://www.ugnx.net/fx/681


PS:但凡你只要看一下我的安装教程,也不至于会遇到这个问题。

https://www.ugnx.net/fx/681

请先 登录 后评论