5 UG NX4.0安装时提示:安装此软件前,系统中必须已安装NX4.0

我在安装UG4.0的时候,点击安装界面上的Install Translators或者安装包目录translators040文件夹下的setup.exe安装时提示:安装此软件前,系统中必须已安装NX 4.0。这个是怎么回事呢。

attachments-2018-04-ddyCJ0oD5ad4a2d2bed66.png

attachments-2018-04-FF0FIPks5ad4a3a9e870e.png

请先 登录 后评论

1 个回答

老叶 - UG爱好者论坛、NX网创始人

UG4.0安装有三大程序,分别是:NX4.0许可服务程序、NX4.0主程序、NX4.0数据转换程序,其中NX许可服务程序单独安装,可以先后都没事。 但是NX4.0数据转换程序必须附着在NX4.0主程序上,不能单独安装。

所以当你得先安装NX4.0主程序,再点击Install Translators安装数据转换程序。


这里顺便说下卸载顺序,NX4.0许可服务无所谓,可以先后卸载,但NX4.0数据转换程序就要注意了,因为它不能单独存在,所以在卸载NX4.0软件的时候,要先卸载它,再卸载主程序。

请先 登录 后评论