NX许可证错误:客户端的FLEXnet Licensing的版本高于服务器。[-83]

NX1847安装完成以后,启动时提示错误.

NX许可证错误:客户端的FLEXnet Licensing的版本高于服务器。[-83]

attachments-2019-01-J0cgu3lu5c43e138c6e90.png

请先 登录 后评论

3 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

这种情况有可能是你在通过已有NX12.0许可服务的情况下直接升级许可服务程序,这样是容易出现问题的。或者说你直接不管NX12.0服务的情况下,安装了NX1847许可服务了。

1、如果你电脑上有NX12.0版本,请先将其许可证卸载。如果通过我的A安装方法的,则在控制面板卸载。如果是通过B方向安装的,请打开D:\NX6-NX12License_Servers\卸载NX许可服务.bat这个文件停止并删除NX许可服务。如果你是通过自己手动配置的许可服务,那么打开lmtools.exe许可服务管理器手动删除NX许可服务

2、还有一种情况,就是你在安装NX1847许可服务的时候,使用NX12.0或者其它非匹配的ugslmd.exe文件去替换了。这是不可取的,必须要使用NX1847版本的ugslmd.exe去替换,替换完成以后记得重启电脑。

请先 登录 后评论
青涩的猕猴桃 - 产品结构,家电

我是win7版本,之前用的版本是ug12;用老叶的包和安装方法装的,装好后碰到了这个-83的问题。

原因应该是开机默认12的许可证运行,1847这个版本许可证无法运行。

解决:把12的许可证SSQ许可证暂停,再切换到1847版的许可证运行,可以完美解决这个-83的问题。

attachments-2019-01-E8iM5S0j5c4531e87f6e4.jpg

请先 登录 后评论
wanggeai

没错,是用这种方法可以启动,但是电脑重启后又出现同样的错误,为什么呢?我是win10

请先 登录 后评论