3 UG NX8.5打开时提示:ugii_utf8_mode is not supported.

我的UG8.5软件启动时提示这个错误,怎么办?

请先 登录 后评论

1 个回答

老叶 - UG爱好者论坛、NX网创始人

这是因为你前不久在用NX8.0的时候,在环境变量中加了UGII_UTF8_MODE=1环境变量,原因如下:

UG NX8.0用户注意:请不要随意乱用环境变量UGII_UTF8_MODE=1

现在你只要删除这个环境变量即可。




请先 登录 后评论
  • 0 关注
  • 0 收藏,122 浏览
  • 小白 提出于 2018-04-29 12:36

相似问题