WIN7安装NX1872提示:无法将值写入注册表项open\command.请确认你有足够的权限

WIN7系统安装NX1872提示:无法将值写入注册表项\software\classes\plmuri\shell\open\command.请确认你有足够的权限访问该注册表项,或者与你的技术支持人员联系。

attachments-2019-06-UreJQWip5d14ba92b9565.png

是不是NX1872不支持Win7系统?

请先 登录 后评论

7 个回答

老叶 - NX网、学技网、UG爱好者论坛创始人
擅长:NX软件

直接点击【忽略】,如果提示多次,则一直点忽略就好。

如果最后还是不行,安装程序自动回滚了,那就重启电脑再试下。

这个是安装程序到最后时注册表项,有些表项可能并不是必要的功能,所以正常情况下,并不太会影响工作。

关于NX1872版本支不支持WIN7,其实从NX1847的时候就不再支持WIN7系统了(其实NX12.0就开始),这里的不支持并不是说不能在WIN7系统上安装了,而是西门子开发NX新版本时,不会再去WIN7系统做兼容性测试,哪怕出现不兼容也不会去修复,事实上WIN7和WIN10系统除了风格上并没有相差太多,太多数能在WIN10上运行的程序都可以在WIN7下安装。不过,能在WIN10就在WIN10上安装,不然多多少少有点点小问题。

请先 登录 后评论
wtao

attachments-2019-06-E7TebObR5d14d4b661f1d.pngwin10也这样!这什么情况,之前1867都没事

请先 登录 后评论
对酒当歌 - 扫铁渣

用管理员运行安装。

请先 登录 后评论
yym

退出360等软件,关闭防火墙,重试

请先 登录 后评论
等待明天

我也是WIN7的,从1847一直到1872每个版本都有装,都没有出现过你所说的问题

请先 登录 后评论
qsch2000

好象老叶这个安装包的问题,我两台电脑都装了,一个是老叶的安装包,一个不是,老叶的就出现这个报警。

请先 登录 后评论
amethyst4567

别用家庭版 长期服务器版这些WIN10版本.尽量使用专业版 次要选择也可以使用LTSB版也就是跟企业版差不多 还有,别用最新版WIN10,至少我安装最新版win10后,导致部分外挂无法启用.建议主机名: GUAN OS 名称: Microsoft Windows 10 专业版 OS 版本: 10.0.17763 暂缺 Build 17763 OS 制造商: Microsoft Corporation OS 配置: 独立工作站 OS 构件类型: Multiprocessor Free 使用此版本的操作系统. 


家庭版有部分阉割的.

请先 登录 后评论